
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>

         
		  <base href="http://www.nitravelnews.com/component/content/article/1390-tuesday-november-24-2015.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="travel, ireland, northern ireland, antrim, armagh, down, fermanagh, tyrone, londonderry" />
  <meta name="title" content="Welcome to Northern Ireland Travel News" />
  <meta name="author" content="Kirsty Wilkie" />
  <meta name="description" content="NI Travel News - Northern Irelands Only Travel Newspaper" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Welcome to Northern Ireland Travel News</title>
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-red.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-red.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <style type="text/css">
    <!--

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #333333;}
    -->
  </style>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokdate.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.inputs.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokmoomenu.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/mootools.bgiframe.js"></script>
  <script type="text/javascript" src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
  <script type="text/javascript">
var rokboxPath = '/plugins/system/rokbox/';window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});InputsExclusion.push('.content_vote','#login-module')window.addEvent('domready', function() {
    	new Rokmoomenu($E('ul.menutop '), {
    		bgiframe: false,
    		delay: 500,
    		verhor: true,
    		animate: {
    			props: ['height'],
    			opts: {
    				duration: 500,
    				fps: 100,
    				transition: Fx.Transitions.Quad.easeOut
    			}
    		},
    		bg: {
    			enabled: true,
    			overEffect: {
    				duration: 500,
    				transition: Fx.Transitions.Sine.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeOut
    			}
    		},
    		submenus: {
    			enabled: true,
    			opacity: 0.9,
    			overEffect: {
    				duration: 50,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			offsets: {
    				top: 3,
    				right: 1,
    				bottom: 0,
    				left: 1
    			}
    		}
    	});
    });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': ' Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': ' Search...',
					'readmore': ' Read more...',
					'noresults': ' No results',
					'advsearch': ' Advanced search',
					'page': ' Page',
					'page_of': ' of',
					'searchlink': 'http://www.nitravelnews.com/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.nitravelnews.com/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.nitravelnews.com/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': ' View all results',
					'estimated': ' estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
  </script>

		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2103987-38']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</head>
	<body id="ff-helvetica" class="f-default custom bg-white iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Thursday</span>,
							<span class="date2">December</span>
							<span class="date3">22</span>,
							<span class="date4">2016</span>
						</div>
						
												<div class="syndicate-module">
							
						</div>
																		<div id="accessibility">
							<div id="buttons">
								<a href="http://www.nitravelnews.com/component/content/article/1390-tuesday-november-24-2015.html?fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="http://www.nitravelnews.com/component/content/article/1390-tuesday-november-24-2015.html?fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
<div class="textsizer-desc" style="float: left;">
<a target="_blank" href="https://www.facebook.com/northernirelandtravelnews">
<img title="Follow Us On Facebook" alt="Follow Us On Facebook" src="/images/assets/icons/social-fb-22.png" /></a>
<a target="_blank" href="https://twitter.com/nitravelnews">
<img title="Follow Us On Twitter" alt="Follow Us On Twitter"  src="/images/assets/icons/social-tw-22.png" /></a>

<a target="_blank" href="http://www.youtube.com/channel/UC_9Qr6w_VXTwrhUNZxpY_WA"><img title="Follow Us On YouTube" alt="Follow Us On YouTube"  src="/images/assets/icons/social-yt.png" /></a>

<a target="_blank" href="http://www.linkedin.com/company/5081075?trk=tyah&amp;trkInfo=tas%3Anorthern%20ireland%20travel%20news%2Cidx%3A1-1-1">
<img title="Follow Us On LinkedIn" alt="Follow Us On LinkedIn"  src="/images/assets/icons/social-li-22.png" /></a>

</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																	</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<a href="/" id="logo">
											</a>
														</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 " >
			<a class="topdaddy link" href="http://www.nitravelnews.com/"  >
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item56 " >
			<a class="topdaddy link" href="/news-stories.html"  >
						<span>News Archive</span>
		</a>	
			
</li>	
			<li class="item152 parent " >
			<a class="topdaddy link" href="/travel-reports.html"  >
						<span>Destinations</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item175  c0 coltop" >
			<a class="link" href="/travel-reports/destinations.html"  >
						<span>Travel Reports</span>
		</a>	
			
</li>	
					
			<li class="item149  c0" >
			<a class="link" href="/travel-reports/trews-travels.html"  >
						<span>Trews Travels</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item107 " >
			<a class="topdaddy link" href="/competitions.html"  >
						<span>Competitions</span>
		</a>	
			
</li>	
			<li class="item69 parent " >
			<a class="topdaddy link" href="/about-us.html"  >
						<span>About Us</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item130  c0" >
			<a class="link" href="/about-us/company.html"  >
						<span>Company</span>
		</a>	
			
</li>	
					
			<li class="item131  c0" >
			<a class="link" href="/about-us/distribution.html"  >
						<span>Distribution</span>
		</a>	
			
</li>	
					
			<li class="item136  c1 coltop" >
			<a class="link" href="/about-us/privacy-policy.html"  >
						<span>Privacy Policy</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item178 parent " >
			<a class="topdaddy link" href="/events.html"  >
						<span>Events</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item180  c0 coltop" >
			<a class="link" href="/events/events-calendar/month.calendar/2016/12/22/-.html"  >
						<span>Events Calendar</span>
		</a>	
			
</li>	
					
			<li class="item179  c0" >
			<a class="link" href="/events/the-big-travel-trade-event-ni.html"  >
						<span>The Big Travel Trade Event NI</span>
		</a>	
			
</li>	
					
			<li class="item181  c0" >
			<a class="link" href="/events/travel-a-tourism-awards.html"  >
						<span>Travel &amp; Tourism Awards</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item78 " >
			<a class="topdaddy link" href="/contact.html"  >
						<span>Contact</span>
		</a>	
			
</li>	
			<li class="item108 parent " >
			<a class="topdaddy link" href="/trade-section.html"  >
						<span>Trade Section</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item145  c0" >
			<a class="link" href="/trade-section/image-gallery.html"  >
						<span>Image Gallery</span>
		</a>	
			
</li>	
					
			<li class="item182  c0" >
			<a class="link" href="/trade-section/the-big-travel-trade-event-ni.html"  >
						<span>The Big Travel Trade Event NI</span>
		</a>	
			
</li>	
					
			<li class="item183  c0" >
			<a class="link" href="/trade-section/travel-a-tourism-awards.html"  >
						<span>Travel &amp; Tourism Awards</span>
		</a>	
			
</li>	
					
			<li class="item184  c0" >
			<a class="link" href="/trade-section/events-calendar/month.calendar/2016/12/22/-.html"  >
						<span>Events Calendar</span>
		</a>	
			
</li>	
					
			<li class="item200  c0" >
			<a class="link" href="/trade-section/trade-news.html"  >
						<span>Trade News</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																														                    									                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                                                                <table width="100%"><tr><td>
                												<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
				Welcome to Northern Ireland Travel News			</h2>
				 	</div>

		
		
		
		
		
		
		<!-- START OF WEB BANNER -->
<p align="center"><img src="/images/stories/assets/2015-11-26-eshotbanner.jpg" alt="" border="0" width="100%" /> <!-- END OF WEB BANNER --> 

<!-- START COPY FOR WEBSITE -->
<!-- START OF NAV -->
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="left">
<h3>This Week's Travel News</h3>
<ul>
<li><a href="#1">Christmas Passenger Surge Begins at Local Airports</a></li>
<li><a href="#2">Successful Talks End Baggage Handlers Dispute</a></li>
<li><a href="#3">Canaries Most Popular for Christmas Holiday Getaways</a></li>
<li><a href="#4">New WAVE Cruise Promotion Launched</a></li>
<li><a href="#5">Ferry Line's Busy Christmas/New Year Period</a></li>
<li><a href="#6">A Free Ferry Christmas for all Carols!</a></li>
<li><a href="#7">Travellers Taking Longer to Decide Their Holiday Destination</a></li>
<li><a href="#8">Leading Tour Operator Rules Out Flights to Sharm</a></li>
<li><a href="#9">Thailand Back at January Holiday World</a></li>
<li><a href="#10">Travel e-shot Takes a Festive Break</a></li>
</ul></td></tr></tbody></table>

<!-- END OF NAV -->

<br />

<!-- START OF P&amp;O -->
<table style="border: thin solid #dddddd; padding: 2px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="center"><a href="http://www.poferries.com/en/larne-cairnryan/offers/20-percent-offer?promotion=20FLEXGB" target="_blank"><img alt="P&amp;O" src="http://www.nitravelnews.com/assets/images/ads/2016-12-08-pando.jpg" border="0" /></a>
</td></tr></tbody></table>
<!-- END OF P&amp;O -->

<br />

<!-- POST ONE -->
<a id="1" name="1" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Christmas Passenger Surge Begins at Local Airports<br />
</span></td></tr><br />
<tr>
<td style="padding-right: 10px; font-size: 12px; color: #000000"> 
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_airportcheckin.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>All three Northern Ireland Airports are beginning their busiest few days of the year.</strong></p>
<p>The return home of tens of thousands of passengers for Christmas this week pushed Belfast International Airport past the five million passenger figure for the first time in eight years.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2418-christmas-passenger-surge-begins-at-local-airports.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></table>
<a id="1" name="1" />
<!-- END OF POST ONE -->

<br />

<!-- START OF BRITISH AIRWAYS -->
<table style="border: thin solid #dddddd; padding: 2px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="center"><a href="https://onbusiness.britishairways.com/" target="_blank"><img alt="BRITISH AIRWAYS" src="http://www.nitravelnews.com/assets/images/ads/2016-12-08-ba.jpg" border="0" /></a>
</td></tr></tbody></table>
<!-- END OF BRITISH AIRWAYS -->

<br />

<!-- POST TWO -->
<a id="2" name="2" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Successful Talks End Baggage Handlers Dispute<br />
</span></td></tr><br />
<tr>
<td style="padding-right: 10px; font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_baggage-cart.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>Possible disruption at Belfast's two airports has been avoided.</strong></p>
<p>The planned two-day walk-out by Swissport staff at 18 UK airports including Belfast International and Belfast City has been suspended.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2417-successful-talks-end-baggage-handlers-dispute.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></table>
<a id="2" name="2" />
<!-- END OF POST TWO -->

<br />

<!-- START OF STENA -->
<table style="border: thin solid #dddddd; padding: 2px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="center"><a href="http://www.stenaline.co.uk/savebig" target="_blank"><img alt="STENA" src="http://www.nitravelnews.com/assets/images/ads/2016-12-06-stena.jpg" border="0" /></a>
</td></tr></tbody></table>
<!-- END OF STENA -->

<br />

<!-- POST THREE -->
<a id="3" name="3" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Canaries Most Popular for Christmas Holiday Getaways<br />
</span></td></tr><br />
<tr>
<td style="padding-right: 10px; font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_2016-04-14-bulgaria.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>ABTA - The Travel Association estimates that more than 4.5 million passengers in the UK are heading abroad over the Christmas and New Year period December 18 to January 2, with the peak travel day predicted to be tomorrow December 23, and Christmas Day expected to be the quietest day for travel.</strong></p>
<p>ABTA is advising customers to leave extra time to get to the airports as the roads will be extremely busy, and to check in advance for any travel restrictions if using public transport.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2416-canaries-most-popular-for-christmas-holiday-getaways.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></table>
<a id="3" name="3" />
<!-- END OF POST THREE -->

<br />

<!-- START OF AIR CANADA -->
<table style="border: thin solid #dddddd; padding: 2px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="center"><a href="https://beta.aircanada.com/ie/en/aco/home.html" target="_blank"><img alt="AIR CANADA" src="http://www.nitravelnews.com/assets/images/ads/2016-12-22-aircanada.jpg" border="0" /></a>
</td></tr></tbody></table>
<!-- END OF AIR CANADA -->

<br />

<!-- POST FOUR -->
<a id="4" name="4" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">New WAVE Cruise Promotion Launched<br />
</span></td></tr>
<tr>
<td style="font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_2016-05-05-rcl-logo.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>Royal Caribbean International has unveiled details of its WAVE promotion for 2017.</strong></p>
<p>Targeted at the savvy holidaymaker, the promotion is designed to give consumers in Northern Ireland the chance to enjoy what it describes as unbeatable savings, drive demand within the 'new to cruise' family market, and remind experienced cruisers of the unbeatable experiences available onboard a Royal Caribbean holiday.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2415-new-wave-cruise-promotion-launched.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></tbody></table>
<a id="4" name="4" />
<!-- END OF POST FOUR -->

<br />

<!-- START OF TRANSUN -->
<table style="border: thin solid #dddddd; padding: 2px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="center"><a href="http://www.transun.co.uk/winter-wonderland" target="_blank"><img alt="TRANSUN" src="http://www.nitravelnews.com/assets/images/ads/2016-09-13-transun.jpg" border="0" /></a>
</td></tr></tbody></table>
<!-- END OF TRANSUN -->

<br />

<!-- POST FIVE -->
<a id="5" name="5" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Ferry Line's Busy Christmas/New Year Period<br />
</span></td></tr><br />
<tr>
<td style="padding-right: 10px; font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Logos/thumbs/phoca_thumb_m_2014-09-23-stena-logo-new.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>Chris Rea famously sang about Driving Home for Christmas but he should maybe have included a line about taking the boat as Ireland's biggest ferry company Stena Line looks forward to another busy festive season.</strong></p>
<p>A whopping 43,000 cars and a total of 145,000 passengers have been booked to travel on Stena Line's Irish Sea routes during the Christmas period from December 16 to January 3.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2414-ferry-lines-busy-christmasnew-year-period.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></table>
<a id="5" name="5" />
<!-- END OF POST FIVE -->

<br />

<!-- START OF TRAVEL SOLUTIONS -->
<table style="border: thin solid #dddddd; padding: 2px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="center"><a href="http://www.travel-solutions.co.uk/job-vacancies/" target="_blank"><img alt="TRAVEL SOLUTIONS" src="http://www.nitravelnews.com/assets/images/ads/2016-12-22-travel-solutions.jpg" border="0" /></a>
</td></tr></tbody></table>
<!-- END OF TRAVEL SOLUTIONS -->

<br />

<!-- POST SIX -->
<a id="6" name="6" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">A Free Ferry Christmas for all Carols!<br />
</span></td></tr>
<tr>
<td style="font-size: 12px; color: #000000"> 
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_2016-12-22-po.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>To celebrate the fun and festive season this December, P&amp;O Ferries is giving anyone with the name Carol the chance to win free return ferry travel between Larne and Cairnryan.</strong></p>
<p>With the countdown to the big day fast approaching, 'tis the season to be jolly and P&amp;O Ferries is getting into the festive spirit by offering all Carols the opportunity to win a free return sailing between Larne and Cairnryan, including access to Club Lounge, on the shortest and most frequent crossing between Northern Ireland and Scotland.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2413-a-free-ferry-christmas-for-all-carols.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></tbody></table>
<a id="6" name="6" />
<!-- END OF POST SIX -->

<br />

<!-- START OF ADVERTISING -->
<table style="border: thin solid #dddddd; padding: 2px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td align="center"><a href="/cdn-cgi/l/email-protection#d8d2f8e4abbbaab1a8acf8b4b9b6bfadb9bfbde5ff92b9aeb98bbbaab1a8acfff8aca1a8bde5ffacbda0acf7b2b9aeb9abbbaab1a8acffe6d2f8e4f9f5f5d2f8aeb9Xr prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy413 = 'sh&#97;&#117;n&#97;' + '&#64;';
 addy413 = addy413 + 'n&#105;tr&#97;v&#101;ln&#101;ws' + '&#46;' + 'c&#111;m';
 document.write( '<a ' + path + '\'' + prefix + addy413 + suffix + '\'' + attribs + '>' );
 document.write( addy413 );
 document.write( '<\/a>' );
 //-->
 </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script>?subject=Recruitment Ad in Northern Ireland Travel News Eshot"><img alt="ADVERTISING" src="http://www.nitravelnews.com/assets/images/ads/2014-05-27-advertising.jpg" border="0" /></a>
</td></tr></tbody></table>
<!-- END OF ADVERTISING -->

<br />

<!-- POST SEVEN -->
<a id="7" name="7" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Travellers Taking Longer to Decide Their Holiday Destination<br />
</span></td></tr>
<tr>
<td style="font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_smile%20beach%20ball.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>A new survey has revealed that UK travellers are taking longer to decide where to go on holiday, and fewer trust online review sites than six months ago.</strong></p>
<p>According to the survey by Travel Counsellors, 92 per cent of holidaymakers would trust the recommendation of a real-life person above an online review site.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2412-travellers-taking-longer-to-decide-their-holiday-destination.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></tbody></table>
<a id="7" name="7" />
<!-- END OF POST SEVEN -->

<br />

<!-- POST EIGHT -->
<a id="8" name="8" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Leading Tour Operator Rules Out Flights to Sharm<br />
</span></td></tr><br />
<tr>
<td style="padding-right: 10px; font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Places/thumbs/phoca_thumb_m_sharm-beach.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>Thomas Cook UK and Ireland will not be offering package holidays to Sharm el Sheikh for summer 2017, the company's Managing Director Chris Mottershead has confirmed.</strong></p>
<p>The operator had 'made a small number of packages and flights available', but had warned customers that these might not be able to go ahead due to the current ban on flights to the resort's airport.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2411-leading-tour-operator-rules-out-flights-to-sharm.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></table>
<a id="8" name="8" />
<!-- END OF POST EIGHT -->

<br />

<!-- POST NINE -->
<a id="9" name="9" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Thailand Back at January Holiday World<br />
</span></td></tr><br />
<tr>
<td style="padding-right: 10px; font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_budha.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>The Tourism Authority of Thailand has confirmed it is exhibiting once again at the Belfast Holiday World show in the Titanic Quarter in late January.</strong></p>
<p>One of Asia's top tourist destinations and a favourite holiday hotspot with UK and Ireland travellers Thailand is looking forward to another successful year.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2410-thailand-back-at-january-holiday-world.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></table>
<a id="9" name="9" />
<!-- END OF POST NINE -->

<br />

<!-- POST TEN -->
<a id="10" name="10" />
<table style="border: thin solid #dddddd; padding: 5px" cellpadding="0" cellspacing="0" width="100%">
<tbody>
<tr>
<td style="color: #000000; font-weight: bold; font-size: 18px;"><span class="style3">Travel e-shot Takes a Festive Break<br />
</span></td></tr><br />
<tr>
<td style="padding-right: 10px; font-size: 12px; color: #000000">
<p><img src= "http://nitravelnews.com/images/phocagallery/Misc/thumbs/phoca_thumb_m_snowman.jpg" style="padding: 20px; float: right" alt="" /></p>
<p><strong>The weekly Northern Ireland Travel News' e-shot for the Travelling Public is taking its annual Christmas break.</strong></p>
<p>The next Public eshot will be on Thursday, January 12.</p>
<p><a href="http://www.nitravelnews.com/news-stories/2409-travel-e-shot-takes-a-festive-break.html" target="_blank"><i>Read More...</i></a>.</p>
</td></tr></table>
<a id="10" name="10" />
<!-- END OF POST TEN -->

<br />

<!-- END COPY FOR WEBSITE -->
			</div>
</div>
                                                                </td></tr></table>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                        									<div id="mainmodules2" class="spacer w49">
                        										                        										<div class="block first">
                        												<div class="">
		<div class="moduletable">
						<div class="bannergroup">

<div class="banneritem"><iframe src="http://impgb.tradedoubler.com/imp?type(iframe)g(18833218)a(1859860)" width="300" height="250" frameborder="0" border="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><div class="clr"></div>
	</div>

</div>		</div>
	</div>
	
                        										</div>
                        										                        										                        										<div class="block last">
                        												<div class="">
		<div class="moduletable">
						<div class="bannergroup">

<div class="banneritem"><iframe src="http://impgb.tradedoubler.com/imp?type(iframe)g(17934066)a(1859860)" width="300" height="250" frameborder="0" border="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><div class="clr"></div>
	</div>

</div>		</div>
	</div>
	
                        										</div>
                        										                        										                        									</div>
                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="">
		<div class="side-mod">
						<div class="module">
				<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="http://www.nitravelnews.com/" method="get">
<div class="rokajaxsearch">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<p align="center"><a href="https://thetravelnewsblog.wordpress.com" target="_blank"><img alt="BLOG" src="/assets/images/2015-12-01-web-banner.jpg" border="0" width="254" height="104" /></a></p>
<p align="center"><a href="https://thetravelnewsblog.wordpress.com" target="_blank"><b><i>Check out our blog for daily news and features - thetravelnewsblog.wordpress.com</i></b></a></p>
<hr />
<p><a href="https://www.americanairlines.ie" target="_blank"><img alt="AMERICAN AIRLINES" src="/assets/images/ads/2016-12-20-aa.gif" border="0" width="254" height="254" /></a></p>
<hr />			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<a href="hhttp://content.yudu.com/web/2nwel/0A2nwem/NITNnovdec16/index.html" target="_blank"><img src="/assets/images/2016-11-17-cover-web.jpg" border="0" height="331" width="254" /></a>
<p align="center"><a href="https://thetravelnewsblog.wordpress.com" target="_blank"><b><i>Click here to read to full edition online</i></b></a></p>
<hr />
<p align="center"><a href="/competitions.html" target="_blank"><img alt="FLYBE COMP" src="/assets/images/2016-11-17-comp-web.jpg" border="0" width="254" height="331" /></a></p>
<hr />			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
																								<div class="top-button-spacer"></div>
												<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
											</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
												<div id="mainmodules4" class="spacer w99">
																												<div class="block full">
									<div class="">
		<div class="moduletable">
						<h3>Contact Details</h3>
						<ul>
<li><strong>NI Travel News</strong></li>
<li>Unit 1, Windsor Business Park</li>
<li>Belfast</li>
<li>BT9 7DW</li>
<li>028 9066 6151</li>
</ul>		</div>
	</div>
	
							</div>
													</div>
																		<div class="copyright-block">
							<div id="copyright">
															</div>Development by 
                            <a href="http://www.binarydelights.com/" title="Binary Delights :: Web Solutions" target="_blank">Binary Delights</a>
						</div>
											</div>
										<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
					<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>